Text to Wavetable Doesnt Work

Ok I just tried again and got the same error message when trying to use TTWT. I think the server is just overloaded. I was able to create a WT just a few minutes ago. I have the Plus version.

3 Likes

Ahh, i still have the free version, i dont understand if its even supposed to be for free users…

1 Like

I think it’s just server issues at this point. I was able to create TTWT earlier then got the error message then was able to create one just a few minutes later. This is with the Plus version.

Hmm I think some requests are timing out but I haven’t figured out why yet. Most people don’t have an issue using TTWT so it’s been hard to track down why.

3 Likes

Having the same issue here – Free version running as standalone on Ubuntu Studio 18.04.

Hi all. Are you using Matt’s TTWT template as a starting point? I have the subscription version of Vital and it’s in Matt’s Factory preset bank. Hopefully the preset is in the free version as well. :slight_smile:

I have the same issue with FL 20. I get the same error even after refreshing the plugin. Does it have something to do with the applications internet connectivity requirements? Hold on, FL Studio doesn’t need a connection to run, but it still uses internet for SoundCloud and Image-Line accounts. I hope “limited use” doesn’t mean a finite amount of uses total or no uses… :sweat:

Yes, i also used the initial preset
no success.

Hi, my TTWT has an “error rendering speech. check internet connection” but I have full connection, allowed firewall access to both my DAW (reaper) and the vital.exe app itself and made sure I was signed in

2 Likes

TTWT has an “error rendering speech. check internet connection” but I have full connection

same here
mac os x mojave, vital free 1.0.3

1 Like

Same here. Running Windows 10, FL Studio 20. Whenever I try to right-click and enter text, it gives me, “Error rendering speech. Check Internet connection.” This happens in both the TTWT Template and the init preset. Has anyone found a fix yet?

I’ve tried several times and I’m also getting the message “Error rendering speech. Check Internet connection.” I’m using Bitwig latest version, Mac OS 10.15.7 (Catalina)

Same issue for me. On Windows 10 & Ableton 10 Suite with the free tier of Vital. I have added vital.exe to my firewall exceptions (Ableton already was exempt), confirmed the email for my account & made sure my internet connection was working fine. I tried all of that around 3pmEST today, and I thought it was a server issue so I tried again just now (at 9pm EST) and I get the same error. Will keep posted to see if a fix is found!

Just wondering why an internet connection is even necesary? My music making computers are offline only. I just prefer to keep them isolated from any external threats.

1 Like

Are you guys sure your daw isn’t blocked from using the internet? Test it in stand alone… If its working in standalone and not in daw. I think it could have something to do with your daw network preference

This error was happening to me at first but everything seems to be working now -

I’m in Australia, running Windows 10 and started out by trying the Vital Pro VST inside of Ableton Live 10
Upon logging in, it downloaded the setup files/presets and everything appeared to be running smoothly except that the TTWT module didn’t want to connect to the server - displaying the message

error rendering speech. check internet connection

After closing Ableton and opening Vital in standalone mode, it asked me to log in again but still wasn’t able to connect the TTWT module

I closed it down and re-opened Vital one more time in standalone mode - It asked me to log in AGAIN and downloaded some more setup/preset files (even though it appeared to install the presets just fine the first time)

Once that had finished installing, I was finally able to connect to the TTWT service from the init preset

Some other details:
My firewall has a rule to allows all connections to the internet within Ableton, but it did not prompt me to allow/deny connections when running the VST version
However because it let me login via the VST window on first try, I don’t think that was necessarily the issue

When running in Standalone mode, I was prompted to allow/deny the connection and I made sure to allow it

It would certainly be amazing if this feature didn’t require an active connection, but I am very happy with the results either way now that it’s working
Hopefully my experience will help some of you to resolve your issues as well
Good luck! :sunglasses:

Same error in Presonus Studio One on Windows 10. Same error in standalone. Using free version. Not a firewall issue as disabled and re-tried. Same error.

I’ve tried opening in standalone, running it as an admin too. I wasn’t ever prompted to login again after installing & everything seemed to install smoothly. I just ran unins000.exe and reinstalled; didn’t have to reinstall factory content and did not need to login again, however I did also log out and back in myself. Still get the error when trying to use TTWT. I’m 100% positive it’s not any firewall, antivirus or VPN as I’ve disabled all of those and still nothing. Again, I’m on the free tier of Vital, Windows 10, Ableton 10 Suite.

I believe the text is rendered by their server and sent back to you, hence the need for an internet connection.

It’s actually a Google server that Matt pays to use, which is why the feature is limited in the free tier. (From what I’ve gathered lurking in the discord server the past few months)