Mod Wheel animates but doesn't do anything in Ableton Live 11 using Launchkey MK3

Think I covered it in the title. I can send a video later if need be, but as the title states: I’m using Ableton live 11 and I have Vital selected as the target for my MIDI; I move the mod wheel up and down and the vital GUI updates and shows the mod wheel moving at the appropriate level, but the actual modulation is non-responsive - it doesn’t affect the sound at all (even though I’ve assigned the mod wheel to modify various aspects of the sound, like wavetable position, etc.).

I’ve looked around online and haven’t seen similar threads, so apologies if this is a repeat question, but this has been bugging me since getting into Vital. Love the VST for everything else, but this is getting on my nerves.

Hi Drew,
Are you using Mpe or all your midi data are coming from midi channel 1?

Was about to suggest the same. If you search the forum a bit you will find several threads with Ableton live and ModWheel not working correctly. Usually you have to enable/disable the MPE setting in Ableton Lives instrument view menu

The mod wheel currently only effects notes that are in the same channel.
Been considering changing this because I think some setups the notes are sent on different midi channels than the mod wheel but I haven’t figured out exactly when that is.

2 Likes

I think that is exactly right this way. It is only since MPE (and some guitar synth setups before) that general modulation would be sent on channel 1 and per voice modulation would be sent on the voice channel. That way you can also have a ModWheel and Ptochbend value that affects all voices, and one for each note… This is not really used though as far as I know.

I have MPE enabled for input.
I have the channel set to receive all MIDI information.
I have the MPE Enabled switch to on inside of Vital.

I’ve set the pitch bend to do the same thing the mod wheel does (change the wavetable), and while I can affect the wavetable with the pitch bend, I can’t affect it with the mod wheel.

No, it should be in the plugin settings of the collapsed vital view (the dot menu in the live representation of vital)

this?

nope, check here:

under “third-party MPE plugins”

Oh my god I didn’t know there was even an option here, I’m dumb. Thanks for the help and patience everyone, here’s what worked for me:

un-checking the “Enable MPE Mode” made vital responsive to my modwheel again.

Yep, that’s it! Glad it worked out in the end…

1 Like