Can not sign in with "An internal error has occurred"

i can’t sign in neither vst3 or standalone app, it always says “An internal error has occurred”. i’m in China. VPN dosen’t help.
Free Version
FL Studio 20
Thanks a lot !


Same here, and it does not sign in on Ableton either.

Same on FL20 also with standalone version.

Yep. Same here. (W10 , Ableton , VST) I’m from Europe.

same here

Yeah I’m getting reports of some people getting this error though haven’t totally figured out why yet.
I going to put some manual downloads of the packs on the site so that should at least be a workaround to get the presets. I’m looking into a fix though.


Same here, Cuba.

Me too, this is kinda fustrating

I ran into this error today, after a new installation. (Another mainland China user…)

Astrill VPN, when set to tunnel all apps (not only browsers), did get through finally, but it took a few tries.

A free VPN that works only on browsers may not be enough… if you have a VPN with more advanced features, try them, they might work…?


After installing I ran the standalone version and, after logging in, it worked.
However, then I open my DAW and I cant get pass the login window. It says ‘An internal error has occurred’.
Not sure why I need to login to use a plugin though?

1 Like

yo igual y eso que cambie mi contraseña y sigue lo mismo

hoy 29 de noviembre no puedo iniciar sesión necesito ayuda

Fácilmente pueden evitar el inicio de sesión clickeando fuera del marco de login pero no podrán descargar los packs de presets. Yo también estoy teniendo ese problema incluso usando VPN.

same same same—oh China…smr

just switched astill to stealth and could log in

Same here, France :frowning:

Same here from China

Me too. ProtonVPN, Macos Catalina, Ableton live 10 suite. Does it also happen in paid versions?

Got this error also on Windows 7 Home Premium 64 bit machine.
Finally got it working by setting no restrictions to following processes in firewall settings:


lsass.exe and svchost.exe are Windows operating system processes.

Having the same problem here.
Free Version.
Ableton Live 10.
South Africa, Cape Town.