Wave Editor Normalize

When you normalize in the waveeditor it dont seem to make any difference?

I believe it automatically normalizes it based on the largest frame.

But you have a normalisebutton, and even if you putt in a wavetable were every frame is extremly low nothing happens in ether sound or visual shape.

More details will help Matt to track down and fix potential bugs. What OS and DAW, including version numbers? Imported audio or created via editor? You get the idea :slight_smile:

1 Like

I’m noticing this too. Normalizing is considering the entire wavetable, which is only one way to apply normalize it. In Serum we have Normalize Each which would normalize every single wave independently. This is awesome for sound design since it creates all sorts bit reduced waves in some cases. Really great for character. Please add if possible!


But that isn´t Normaliszing. And eitherway…why have a button for it, if the jobs allready beeing done automaticly( but its not)…
Sorry for the late reply…been away.

And sorry again. As super computer Piaberger pointed out i should ofcourse print what comp and daw.
Its as follows…Win10 FL20!
Now im hoping for a reply from VITALBRAIN.

Can you upload the wavetable you’re talking about? It doesn’t normalize every frame by default but instead normalized the entire wavetable.

If you add a Filter modifier to the wavetable, its normalize actually works per frame.
I’ll probably put this in as a global option the next time I work on the wavetable editor.