Vst layout scrabbled

When I close vst and reopen it looks messed up and I have to restart the vst . Any one else having this issue?. My daw is running on 32bit. Any help would be appreciated

What system are you on?

Anyway, I have installed Reaper 32 bits on both Mac (10.13) and Windows 10 (VM) just to verify and here are the results (always keeping in mind that Vital is a 64 bit plugin and it is not sure if it works well or that it works at all on a 32-bit system):

MacOS 10.13: no problem loading a 64-bit into a 32-bit DAW. Neither closing/opening or removing/adding VST on a new track created any graphical problems, and the plugin works as expected.

Windows 10: Reaper 32 bits does not detect the VST (it does not appear in the list of available instruments). Reaper 64 bits shows the VST in the list of instruments but when I try to load it it shows this message:

Unsupported OpenGL version:

Vital requires OpenGL v1.4.
Supported [Installed] version: 1.2


Once I press the OK button, the plugin loads but the graphical interface is black - ie: impossible to interact with it at the graphical level, although I can interact with it thanks to Reaper’s ability to show a basic UI with sliders for each option BUT without being able to access the presets.

So if you are on Windows i would start by checking the version of OpenGL that you have installed on your system and if you don’t have it installed or you have a version prior to version 1.4 update it and see what happens. :thinking:

p.s.: sorry I can’t test it in LinuX (although I plan to install Ubuntu on a virtual machine on my iMac, I haven’t been able to do it yet).

Hope this can help you! :pray:

So my laptop is 32 and 64bit on Windows 10 its only 2 years old. It is the hp envy 360. Reasonably powerfull runs loads of 64 bits vsts fine. Great graphics card ect

I run 32bit fl studios.

I thought it may have been that so I then loaded it into the 64bit fl studios and was still having the same issue.

Never had this issue with any other vsts.

Just annoying as I paid for it and it seems to have this issue.

i have the same problem. opening the plugin will give me the big screen but when i switch on my pian0roll or whatever and then reopen the plugin by the channel rack the whole interface is a mess. i cant even change the size of the window when i click on the logo.

feels really bad cause this blocks the motivation…

This should be fixed in 1.0.5. I think I got all the screen resolution and scaling issues ironed out now but we’ll see. Latest at https://account.vital.audio

i have done the update but there is no change :thinking::unamused::unamused:

Can you send me your screen setup?
Like how many monitors do you have, and what Windows OS resolution are they set at?

I’m having this exact same issue! I tried deïnstalling and reïnstalled it again from the website but the problem keeps occuring. What do I do? Did you manage to fix it?