Vital not showing up in ableton vst folder

using ableton 10 and i can’t seem to get it to appear in my vst or vst3 folder. i’ve rescanned and rebooted many times and i’ve given it some time o rest to see if that helps but still nothing.

I was having the same issue with vital and a couple other plugins for ableton 9. I was running 32 bit ableton and installed 64 bit. Afterwards all my plugins were available. I know nothing about computer stuff so I hope my random fix can help.

i had the same issue, you have to find the vital.dll file and it was a bit hard to find it for some reason. but youl have to go through and right click to find file location and search around there, i randomly found after 20 minutes.

Dumb question, but is the.DLL in the folder that Live is pointing towards? Been there before :sweat_smile:

If so, have you tried to a full rescan by holding down alt/option before you press the Rescan button in Live’s preferences?

I didn’t remember having options for a 32 vs 64 bit, I don’t think I messed that up but it’s definitely worth checking!
My apologies I’m at work and not at my computer right now, is the .Dll the application file? I tried moving everything pertaining to its functionality like the application file out of its download folder and directly into my custom vst folder but that didn’t help either
no I have not tried a “full rescan” as I didn’t know that was a thing! I will definitely try that when I’m home!

Did you figure it out? I’m havig the same prolem, unfortunately :pensive:

live 10 is only 64bit.
i tried doing a full rescan but that didn’t help either.
what’s the file inside the folder labeled “stub”? it seems to be something to do with c++ but i ran it just to try.

the initial install went to the default folder instead of my custom vst folder, re did the install direct to the custom vst plugin folder and all good. hope that helps someone else <3

1 Like