Vital not showing in Ableton Live

Hey, im very excited to use this plugin, however it is not showing up in the Ableton plugins unlike all my other vsts. I changed the installation folder to the folder that i have all my other vsts in and put the standalone, the libraries and the plugin all into the same folder called “Vital” in my “Vsts” folder.

1 Like

What platform Win? Mac?

1 Like

But you did a vst rescan?

VST3 is usually in a hardcoded folder (so on windows).

1 Like

on windows

i swear, i did like 10 rescans and restarts, nothing happened, now after having ableton closed for an hour and starting it back up vital is suddenly there… weird.

Yes, strange. Maybe there was a background task hanging or something like that.

But happy to hear, all works now.

1 Like

same thing happening here, wouldn’t be the first time ableton gave me a hard time about loading a new vst but i’ll check back after an hour to see if that helped.

1 Like

me too. not showing up in cubase. even when i delete the vst3 folder still no sign of anything. rescanned multiple times. the standalone version appears to function properly except for the missing presets. i have the free basic version while running cubase 5, 32 bit on Windows 10, 64 bit. the standalone crashes if i attempt to login.

1 Like

Same issue for me. Tried already several times and it’s not showing in Ableton 10

Is anyone else still having this issue? I just bought ableton live 11 after using the trial version for a while and while vital showed up in the trial version, it will not show up in 11

Figured it out! I am using mac silicon and turns out you need to run live with rosetta to get vital working. There is a tutorial for how to do this here:

Thought it was worth posting here, it might be outlined elsewhere, but I’m also on mac silicon and hit the same problem. I didn’t want to run through rosetta, and looks like the early access (1.5.5) version works (just installed it and it showed up in Ableton plugins after a rescan). So possible solution there, I’m not familiar enough with this to say if the early access version has other issues.