Vital not loading WAV samples onto oscillator




  • Using Vital 1.5.5 (free version) on Linux 22.04. Considering buying the pro version.
  • Using Reaper 6.77
  • I have a WAV file. It’s spelled like “Korg-01W-Alans-Run-C4.wav”, and I’ve also tried “korgtest.wav”.
  • With these files or any like them, I see people on youtube drag and drop them from a folder on their desktop so it’s on top of the oscillator (which is opened in a DAW). In their videos, like this one at 12 seconds, hovering the file over the oscillator shows 3 options: Wavetable, Vocode, and Pitch Splice.

But none of those show up for me. Instead, the WAV file gets added as another track in my DAW (Reaper). I also tried resizing the windows as a reply below shows, but still no luck.


  1. Is this possible only for the paid version?? If yes, I’ll buy, but just want to be sure.

  2. I logged into, and it doesn’t show all the 400+ presets for the pro version. Anyone know where I can hear them all?


hm, that sounds a little strange. What DAW are you using again?

i think Youtube is the best place to hear Vital presets.

Thanks, but that doesn’t work. The wav file I’m testing is here, a Korg 01/W Alan’s Run C4. If you download it, this is the filename: Korg-01W-Alans-Run-C4.wav

No capitals in the WAV extension.

I changed that file name to just “korgtest.wav” too, and it still does the same thing (no 3 options visible, just adds it as a new track to Reaper).

1 Like

Using Reaper 6.77. I’ll edit my original post for the version.

I’ve already checked youtube, etc for all vital PRO presets. The closest thing I’ve found are the free ones.

Could you try resizing Reaper , so that it does not overlap Vital and try again ?

I actually tried that before but forgot to put it. Though here’s a picture for proof.

I don’t want proof, I just want for you to make it work :wink:

I don’t know much about Linux but are you able to install the vst2 of Vital, I see you have the vst3 installed.

Unfortunately, no.

But I do have VSTi, VST3i, and CLAPi.

And I just tried everything suggested before on those those ones. Nothing worked.

Although, my real goal is to make guitars that sound real. If you have a direction you coould point me in for doing that, that’d be awesome.

Anyways, I have a dual boot system with windows 10, so as a test, I’ll check to see if the same problem exists on there with reaper + vital. Because so far it’s looking to me like reaper might have some event handler that’s overriding the one for vital, thus preventing it from showing the 3 options.

1 Like

This is vst2 they never used a number until vst3 , good luck.

Just did my tests with reaper and vital. Windows 10 shows the 3 options just fine, and I didn’t even have to resize the windows. Linux still shows nothing, so it’s a bug.

Either way, it’s not a big deal. I have another sampler, and I found some stuff showing me how to make realistic sounds better.

Thanks for the help though both of you :grinning:

1 Like

for making guitars that sound real, there’s some videos: