Vital keeps showing a white screen and crashing

I’ve tried so many different versions, but they all either hang on a white screen, or crash shortly thereafter. I tried using Revo to uninstall it to remove leftover files for a fresh install, but that hasn’t worked either.

not sure what else to do. this also my first time trying to use it.

Damn sounds like you’re outta luck then.
Have your tried updating your OS or DAW?

Yes, I even reinstalled windows. It still crashed trying to open it standalone.

Whats your system info?
Seems more like your unit just can’t run it?

I’m able to get it running under Linux, so I don’t think it’s a system requirements issue. Its gotta be a Windows issue :frowning:

		Operating System
			Windows 10 Pro 64-bit
			Intel Core i5 2520M @ 2.50GHz	
			Sandy Bridge 32nm Technology
			8.00GB Dual-Channel DDR3 @ 664MHz (9-9-9-24)
			Intel HD Graphics 3000 (Lenovo)
			238GB KingFast (SATA (SSD))	

I agree, it’s likely something about the combo between windows 10 and Intel hd 3000 graphics is my guess
I’ve seen other issues between them before. Just stick in Linux if you can I guess