Vital is permenantly zoomed in

Vital is super zoomed in and therefor i unusable. It,s not the normal zoom that i can change myself

Try this:
Close your DAW.
Open the Vital standalone app.
Click on the vital logo (top left)
Change the zoom settings
Close the Vital standalone app.

Thank you for the reply. But it sadly didnt work.

Ok. Shame.
Are you using multiple monitors? There has been several posts about issues with Vital on a 2nd monitor.

Perhaps post a bit more detail and others might be able to help:
Windows version, DAW version, Vital version, VST type (2 o 3), Graphics card, drivers, etc. etc.

Best.

1 Like

You could try to check your UI scaling settings in Windows - go to Settings > System > Display then look for scale and layout, it should be set to 100%

Let me know if it fixes your issue