Vital install on Mac

Currently using a Mac (12.5.1) Downloaded vital and trying to run on Ableton Live 11.
Once I downloaded vital I can only run the standalone app. I tried going into the plugin folder rescanning and it is not showing up in Ableton. When installing it does not give me the option to save vst in a different destination. How can I get it to run?

I forget how Mac works it’s been a while but I know there’s no au version. Have you tried to manually find the plug in? As in, is it actually in the destination folders?
I’ve never had issues with my daw not finding the vst or vst3

Hey what up man. I actually just grabbed vital yesterday and downloaded a ton of presets and stuff and set it all up and organized the presets folder and everything.

Literally 2 hours ago I hopped on ableton rescanned the plugins and nothing. Went through all the midi settings and everything. Mike I tried absolutely everything I could think of to just get the audio into ableton but had zero luck. I’m thinking it might be because we both downloaded the latest version which I believe is still in beta. I’m gonna try reinstalling the previous version and see what happens. If I figure anything out I’ll give you a heads up. If you figure it out would you mind hitting me up and letting me know what the deal is.

Man I was so psyched to for this synth. Absolutely love the layout and ease of use and all the features and stuff. I can’t imagine that Mac’s can’t install a vst or plugin version or whatever. I’m almost positive I’ve seen people on YouTube running vital on Mac’s when I was checking it out before I grabbed it.

Anyway let’s keep in touch


Ok dude I got it running in ableton. This is what I did. So I went into the main HD library. Go to audio then plugins. Scroll down to the bottom and you’ll see a vital vst3 file.

I copied the file and left it the one I copied in the same spot.

I created a custom vst folder in the finder sidebar under my username. In that folder I pasted the copied vst3 file in there.

I opened ableton and rescanned the plugins clicking on the button for custom file directories and a popup shows up. Navigate to that new custom vst folder and when the open button lights up hit it.

Now here’s the weird thing. When you rescan the plugins in ableton make sure that all the plugin buttons are selected including the custom one as well as everything else. Rescan the plugins. Here’s where it gets weird again. For me anyway it didn’t show up in any of the vst type folders but it did show up in one of the AU folders. For me it showed up in the AUv2 drop down window but not underneath vital. A new section showed up with the dudes name who made this and helm “Matt Tytel”. Click on that and you should see vital. Just click on that and boom!!! Pops up inside of ableton just like every other plugin. Works perfectly.

Let me know if that helps get you sorted. I’m really freaking stoked I got it running and I’m like really excited to see if can get it running to. Give me a heads up if it works.

Later man and have fun making some killer music

This caused me such a headache, thank you so much. It ended up being in the AU folder. Life saver

No way man you got it to work?!?