Vital crashes in Reaper after few days

Windows 10.
Latest Version of Reaper and Vital.
Worked fantastic for a few days. Now Reaper crashes everytime I want to open the VST. It is still producing sound in existent songs/tracks, though.
Reaper also crashes whenever I try to insert the Vital-VST as a new track. What is wrong?

Best wishes!

I deinstalled Vital with Revo completely and reinstalled it: Same problem… Vital is still triggered by the DAW (Reaper) and produces sounds but when I try to open the VST Reaper crashes. Stand-alone won’t open. Any ideas? Thank you!

Check if your audio settings are correct this could crash the plugin

Thank you denolfjonas20! I tried several changes in the audio setting (ASIO, DirectWave, etc.). Didn’t do the trick. I’m still unable to use Vital.

Still trying hard…

I still try to open Vital from time to time, mostly without success (nothing happens as standalone, Reaper crashes when opening the VST). Lately opening the standalone lead to a “reinstall” kind of action. And IT WORKED for few hours… Now it’s gone again…

I found this crach report:
3: UnhandledExceptionFilter + 0x1e7
4: memset + 0x13b0
5: _C_specific_handler + 0x96
6: _chkstk + 0x11f
7: RtlRaiseException + 0x434
8: KiUserExceptionDispatcher + 0x2e

Can anyone help me please?

News: Vital does work fine when using wifi. It does not work when Lan is active… How can this be fixed?

Thank you!

Sorry… nope…

It’s more complicated and not related to the internet access… I’m using a Dell laptop with docking station. When running the external monitor with closed laptop the above mentioned crashes appear. When running both, the external monitor plus the laptop screen everything works. Any idea what is the problem? I’d like to run it exclusively on the external monitor…