Vital crashes every time it closes

Whenever I open a new project and drag vital onto it, vital works just fine. Once I save and then reopen vital, the UI for vital will be invisible and when I close vital, Studio One crashes. When I load the song back up, vital will always be invisible and crash. If I make a new project, vital will work until I save. I have tried uninstalling both Studio one and Vital entirely and that did not work. Any advice would be great, I’ve been trying to solve this for so long

I would be a good idea if people would note if they are using the 1.5.1 Beta or the last official release version when reporting issues.

If someone is using the older version there is a good chance the issue they are reporting has been fixed in the beta. It’s also a good idea to note if people are working with Windows or Mac (or I assume not in this case Linux).

Oh and welcome to the community. :+1:

1 Like

Hey, I’m using the last official release on windows. I’m not aware of a beta for vital. It worked for months and unexpectedly stopped

Ok so now we know it’s not an issue in the 1.5.1 beta. If you upgrade to the Pro or Subscription levels you’ll get access to the beta.

Did you do any updates to Studio One? Make any changes to your system or settings? New video card etc?

Did you try logging out of Vital and working offline or logging out and back in to see if that fixes the issue?

If something is working then suddenly stops working then there is a trigger event, it’s just a matter of figuring out what that trigger is.

I did not update studio one, or make any changes to my system. I have since tried full uninstalling and reinstalling both vital and studio one, but it broke before I reset either. I’m also continuously looking into solutions but none seem to work

Did you try logging out?


See if Vital works then and if not try logging back in.

Other than that I don’t know what to tell you. Software doesn’t just suddenly stop working without a reason.

If you didn’t update the plugin itself then something has changed in its environment. OS update, settings changes, account issues, etc.