Vital acting weird in REAPER

Any having trouble running Vital in REAPER?
As a VST, Vital runs fine for a while, then gradually distorts. And it wont stop, even when I stop REAPER. Like it goes on an unstoppable loop.
Runs fine as a standalone. I use ASIO4All in Reaper. Windows in Vital.

Please, someone help. Is it a setting? Sample Rate?

which version of Vital are you using?
are you using the vst3 or the vst2?
are you running it as a separate process, dedicated process or native?

Ver 1.07, VST2
Not sure what you mean by separate process, dedicated process or native. Just a plug in on its own track in REAPER.

Just tried it with VST3. Same

Can you make a screen recording of the issue?

in your fx browser in reaper, where you search for fx, right click on vital and select “run as native” and see if there is any difference. if vital is already open, you need to delete it from your project and re-load it after you have changed the “run as” mode.

Actually, I have solved the problem.
In the creation of my basic start template, I had inadvertently created a loop in my sends. This was what was causing the problems. Vital was innocent.
Thank you recklamchef & Tytel (love the synth).
Curious though what benefits each of a separate process, dedicated process and native has.
Any documentation on that?

1 Like

Reaper’s the best folks to ask about those different modes, but I’ve found that in general it varies. If you have a plugin that crashes reaper, try setting it up as a different mode from inside the fx browser and try again.