Vital 1.5 (all versions) GUI Issue

Hey all,

I’m new to using ‘Vital’.
Had some issues with the GUI of all sub-versions of 1.5 in ‘Ableton Live 11 Intro’ (latest sub-version).
The GUI would just be totally scrambled across horizontally with stripes in the colors of Vital’s factory skin (should probably have taken a screenshot).
There’re no visible parameters, text etc.
If I click the UI with the cursor, then the stripes will shift a little, kinda like if I were clicking a randomize parameter :sweat_smile:

But yeah, it doesn’t crash or anything else.
The latest version works in ‘Bitwig 8-track’ (don’t know the version). But I don’t wanna use that daw. Was just trying it out (very confusing and messy layout).
I also installed ‘Live 12 Lite’ to see if it’d work with that, but no.
I installed the latest ‘C++’ package before that, but obviously no effect. Wouldn’t make sense either, if it were a driver issue, when it worked in one daw, but not in another, would it?
The ‘Kontankt 7’ player GUI also flashes and scrambles a bit in the graphics.

I have a feeling that it’s my computer system in relation to ‘Live’ that might be the problem :sweat_smile:
The computer is 8-10 years old now. It runs ‘Windows 10’, and it isn’t compatible with ‘Windows 11’. So I’ll eventually need a new computer in the not so distant future (but I have some studio hardware that I want to buy first).
I just did a complete clean re-installation of ‘Wndows’ 1½ month or so ago, because I messed up a ‘Windows’ system update, because it had been stuck at the same step for seemingly way too many hours, so I decided to just turn it on. That just messed things up of course.
After the clean re-install and several system updates, it had several problems installing the culminative system update. Eventually I got it solved, but remember exactly how I did it. Now I’m having the same issue. It tries to do an update, but after ‘Windows’ restarts to do the final installation process, then it says that it couldn’t complete the update and will roll back the installation. I kept getting a notification for having to restart my PC for the same update to install. Tried it several times (with internet engaged), but got the same result. Have unmarked the setting to download latest updates as soon as they’re available, and is set to look for updates every 7th day.

Also in ‘Live’ I have some graphical issues with the cursors right-click drop-down quite often, where it’ll only show some of the options, untill I re-click it, and then it shows all. I didn’t have this problem pre the clean install, so overall something seems to have been messed up. I could try to do another clean re-install. But that whole process and time spend on doing that, plus searching for the latest updates, setting things up, downloading and installing software and samples, that just doesn’t motivate me. Plus, what if it messes up everything even more, because of all the stress the 8-10 year old PC has to go through in such a process? :sweat_smile:

So, I know it’s a lot of details. But to amplify my chances of finding a solution, then it might help the potential “expert” (or maybe someone actually is) out there to better understand what might be going on :grin:
But I have a feeling that it’s a new PC running ‘Windows 11’, that might be the solver. Or are there just as many issues on that version?

If there’s nothing I can do about it with what I have, then this information might at least help the developer, if it’s a Vital issue in relation to the daw and computer system beings used. Beceause again, 1.5.5 worked for me in ‘Bitwig’.
1.08 is fine. It’s just that I had some patch libraries that only works with 1.5. A little annoying, but they were free, so it’s okay I guess :slight_smile: