Unable to drag loops in?

I was watching this video but I don’t have the option to drag loops in. Is this in a particular version of Vital?

Dragging loops works fine in the Plus version. What happens when you drag a loop ?

I don’t get that menu that’s shown the video, I just get a red stop sign. I’m using the free version so perhaps it’s a pro feature?

Do you mean this menu?


What operating system and DAW are you using? I suppose the feature could be limited to the Plus and Pro versions. Someone else who has the free version installed will have to check that…

Yes, I don’t get that, I get this:

I’m using Bitwig on linux. Just tried in Reaper but it doesn’t recognise that there is anything there to drop on to and drops the audio file on a track.

I just tried in Reaper and it works fine on Windows. So it’s either a limitation of the free version (but I don’t remember if there are any functional limitations in the free version) or it has something to with Linux or the Linux version.

Drag loops works fine on Windows in the Plus version which is only $25 and is well worth it to support the developer.

works in free version as well, it must be something with permissions and OS itself tbh

Thanks for confirming MissViolinMelody. I didn’t think there were functional limitations in the free version.

I’ve got a couple of Linux systems but don’t use them for making music but I’ve seen a lot of Linux users here who do so maybe they can help out.