Text To Wavetable Missing

Hi all,

I have the pro version of Vital for Ubuntu and it appears that text to wavetable is missing on my install. I checked a few YouTube tutorials and it seems to just not be present on my copy. Has anyone else experienced this, and more importantly, does anyone have any suggestions for a fix?



You just need to right click on the wavetable and it should be there.

That fixed it. Thanks!

i just purchased the pro version as well as a subscription…when i right click the wavetable nothing happens? help please?

Can you give me some more information? like OS, DAW, mouse you’re using etc.

Also would be curious to know if the standalone version works.

1 Like

i updated to big sur 11.1, using a 2017 macbook pro. i have deleted the app and re installed.
I have puchased the pro version as well as being subscribed.

Still, when i right click txt to wave table area as shown in videos…Neither the touch pad , nor the (apple) magic mouse work… there is no menu that appears. simply nothing happens.

This is the same running stand alone or in DAW (Reason 11)

i have tried usb mouse as well.

for some reason there is no response at all when i right click?

This is pretty strange, I haven’t gotten any reports like this on mac.
If you hold ctrl down on your keyboard (not command) then do a normal click on the waveform while holding does the option come up?

YES! Thank you! it works when i use the control button. I have not found this answer anywhere else thank you for the help seriously!

Ok then really not sure why the right click doesn’t trigger, but glad ctrl click works for now.