Stuck notes when playhead is jumped to a different location

Hello,
I’ve Just started digging into Vital (Free version) and I’m having a problem with stuck notes.
I’m using it with Reaper and the notes get stuck when I click the timeline to quickly jump the playhead to another location. Vital doesn’t seem to recognize this as a note off event and the note will continue to sound. Otherwise, it functions when looping a section or playback is stopped.
I’ve tried it with several different patches but the problem persists.
Thanks for any advice
-M

works fine for me with booth.
probably some reaper settings you have to change, maybe search reaper forum for stuck notes.

(if you have midi device, does it still happen when you unplug it?)

Thanks vcvr.
I looked on the Reaper forum and there’s a JS plugin (ReaControl) that solved the problem.
Cheers
-M

nice to hear it helped.

This has happened a couple times for me in Cubase 7.5, as well. It doesn’t look like it’s being affected from outside the synth in any way, and even turning the wrapper off and on as it’s implemented in this version of Cubase just returns it to blaring away noisily. It’s almost always the bottom-most note on the piano roll, and triggering it again fixes the problem consistently — just wanted to update the post to clarify it’s not exclusive to Reaper.