[SOLVED] Can't login to v1.0.7 anymore

Just installed v1.0.7 and now I’m not able to login from the Synth anymore.
First it said I wouldn’t have a password, and later on it said I’m blocked due to “unusual activity” (lol).
I can login to the Vital account on the website though. What the heck is going on?

Vital-Login-1 Vital-Login-2

If you downgrade to a previous version can you login?

Installed v1.0.6 and can’t login there as well, says password is invalid (first screenshot).
Tried with standalone and from within a DAW (Bitwig).
Windows10, btw

Installed v1.0.5 and this one keeps hanging in “signing in…” state (standalone)


What version were you on before? In 1.0.5 there was a bug where it would just hang on signing in if there was an error (like a wrong password) so it seems to be the same issue there.

I installed v1.0.6 shortly after it came out, like two or three days ago. Didn’t have problems with that.

But the issue seems to be solved now, got it working. After the test with v1.0.5 I installed v1.0.7 again and then restarted the Computer. Afterwards I was able to login from the standalone without any problems. So obviously the restart did fix it.

Thanks for your help, Matt. You’re surely very busy these days.
Keep up the great work!