Previously functional preset now silent - example Woody Percs

Hello, first time posting here, I hope this isn’t a redundant post. Haven’t found anything addressing what I’m noticing. Today I opened a patch which I’ve used several times before - ‘Woody Percs’ from Mr Bill and it is inaudibly quiet. Like -62dB peaks. I opened other projects which also use this patch and the problem persisted. I adjusted volume within the patch to extreme levels and still nothing. I went to the FX section and noticed that signal was visible on the EQ spectrometer. I disabled FX until the filter revealed itself to be the culprit. Even then, I was unable to make the patch sound anything like how it originally sounded. I tried remapping the modulation sources and adjusting the cutoff by ear, and while I was able to hear the signal, the patch had lost its essence - not even close. How could this have happened? I had previously noticed some patches in the preset browser to be silent, which I assumed was either author error or that I was playing an inaudible octave relative to the patch, but now I think I’ve found a bug. I’m using windows 10, ableton 11 and vital early access 1.5.5. Any help would be greatly appreciated, thank you! Will try a reinstall in the meantime.

OK small update, uninstalling and reinstalling Vital didn’t fix the issue. However, the patch works perfectly in standalone and Ableton 10. Bizarre.

ableton 11 reinstall didn’t fix the problem

Can you upload the patch here so other people may have a look at it or try it out?

Ok so to recap, the patch did not work in ableton 11 but was working as usual in standalone and ableton 10. I did a reinstall of ableton 11, which didn’t fix the problem. I opened the patch in ableton 11 and did a save as, and then went through every module / parameter to see what was going on. For whatever reason, the bug was in the filter in the fx section. Like I said in the earlier post, messing with it was not working, bypassing it allowed signal to come through, but the character of the patch was lost without that filter behaving normally. I unmapped and remapped the same modulation source (env 2), still not working. I tried mapping an altogether different source - env3 - still not working. I noticed that whether I entered a negative or positive modulation value to the cutoff, vital always overrode my decision and went back to a negative, maximum value of modulation. I would choose a specific value, let go of the mouse, and then hover over the mapping to show modulation value, and vital had defaulted back to a maximum negative value. I tried inversing the mapping from the matrix page, nothing. Going by memory here and I was trying so many things that I might not be remembering exactly correctly but finally I noticed that it seemed there was a modulator within, or on top of, either the env 2 or macro 1 mapping on the fx filter cutoff, and that deleting that made the filter behave as normal. Why this modulator that was overriding everything wasn’t unmapped in deleting and adding modulation sources multiple times - I have no idea. Again I’m not entirely sure what exactly I did, but after deleting this mapping, the filter cutoff got ‘unstuck’ and it was behaving normally, responding to modulation mappings normally, etc. Something within the patch was causing the cutoff to go from 12.97hz into the inaudible range, no matter what modulation value was entered, no matter if I moved the cutoff, no matter removing mappings and remapping. I really don’t understand what got unstuck here. This was in the save as patch. To make things even more bizarre, after this I reopened the original patch, and without doing anything, it was already working again as normal. This is the type of bug that makes me question my sanity lol. The patch is now working again in standalone, live 10 and live 11. I did find a similar bug on the ableton forum where a user was saving serum and vital patches and ableton was basically forgetting the wavetables after a certain amount of time: VST settings in saved Ableton project not reloading properly - previously they did, need assistance :( - Ableton Forum
I’m actually unable to upload files as I’m too new of a user so here is a g drive link to them:
Vital bug patches - Google Drive
This wouldn’t be even close to the first time that ableton is behaving erratically so it may very well be a host issue.

I haven’t yet had the time to look at it but this sounds awfully lot like a midi binding issue

Okay I dl’d the bug patch and it works just fine on my Vital. This must be some kind of midi mapping issue I guess. You can check your Vital.config file with a text editor and see if there’s anything in “midi_learn_data”. It’s just a long list of possible parameter names in “” marks, arranged incrementally left to right so that the first “” is CC0, the next “” is CC1, and so forth.

If you’re on Windows Notepad++ and its JStools allow you to sort the JSON file so that it’s easier to read.

F.ex. here you see that the CC11 is mapped to macro_control_1, which is actually something I don’t want so I’m going to remove that so that it only reads “”.

Edit: oh and check that you don’t have any automation i place that would do this. People have gotten around these kind of issues by clearing all automation for Vital’s track.