Preset not showing once imported

Hello all,

I recently started using Vital so I apologize if I am just missing something simple…
I really liked the Glorkglunk 3 preset pack so I went ahead and bought it. (I am on the free version of Vital).
It downloaded as a .vitalbank file

I have attempted to follow step by step instructions from Youtube, reddit, and this forum… however I can find anyone with the same issues…
I tried going to “Import Bank” and opening the .vitalbank file. I go to browse presets and nothing showed.
I read that some other people needed to create a folder in /name/docs/vital with the name of the preset pack and inside that create a “Presets” folder. I did that and placed the .vitalbank file inside the presets folder created.
Tried opening from that and nothing happened… same issue

I attached a couple pictures. Any help is beyond appreciated!


A vital bank is just a zip file , could you try and open the vital bank in f.i. 7zip and extract the presets in the “presets” folder ? It could be that some windows security setting is preventing Vital to extract the vital bank.

1 Like

Thank you for that! It pushed it in the right direct now and I was able to finally extract… However after extracting (directly to the presets folder) it just created the path
Glorkglunk WT Pack 3\Presets\Glorkglunk WT Pack 3\Glorkglunk\Wavetables
and inside that wavetables folder is the .wav and .vitaltable files.
Seems like its not unzipping the presets…

Like I said I am relatively new so bare with me please but the other preset folders I have contain actual preset files (Program Vital type).
I have attached a picture of the path it creates when unzipping to the Preset folder I made.

When I open a vitalbank wit 7zip it looks like this :

Inside this folder is a “Presets” Folder

And some banks also have a “wavetables” underneath it

Inside the “Presets” folder are the presets :

Make sure you have the right paths set up

Vital->Folder name->“Presets” (and the presets inside this folder).

Your path is wrong…
It should be Documents/Vital/Glokglukkorwhatever/Presets for the presets
It should be Documents/Vital/Glokglukkorwhatever/Wavetables for the wavetables

You are putting the whole folder inside some presets folder, this is not right.

Could it be just a wavetable pack ?