Not able to sign-in the vst

Hi.
Im trying to sign in in the vst but it keep loading and loading, probably thats the reason i dont see any wavetables or presets.
is the server down?

3 Likes

+1
I use Fedora Linux and Waveform 11 DAW.

I haven’t had this issue myself, but I’ve seen others have it. Firewalls can cause some complications, so if you have one, make sure to disable it.

I only have the regular windows firewall running, should i try disabling it?

I guess it’s worth a try. Another thing that seems to work for some folks is using the standalone version to do the preset/wavetable installs because DAWs can do some funky stuff to plugins. Other than that, I can’t immediately think of anything else.

1 Like

I didn’t see a standalone version for download. :thinking:

ok, so i went to my system folder (where the vital folder is) and loaded vital from there. It works fine, and seems to download the presets and wavetables.

Some users can only login from the standalone, but once they login there it’ll remember credentials in the plugin.

Yes. But it keeps asking me to login, its annoying.

I can’t login from standalone too. My firewall is disabled now.

i have the same problem, it keeps asking me the login even if i login from standalone. Any solution to this? it’s impossibile to work with this window coming up everytime i open an istance of the plugin. It even does it if i hide an istance i’m working with and open it again, keeps asking the login…

What OS are you running?

Some people on non-debian Linux distros don’t have libsecret installed which causes this issue.

Also have seen it on older operating systems that I don’t support like Windows 7 and MacOS 10.11

Problem is the libcurl-gnutls.
Some distro use simple libcurl instead of libcurl-gnutls (example: Fedora).

An unofficial package made of this for Vital:
https://copr.fedorainfracloud.org/coprs/patrickl/libcurl-gnutls/

Use at your own risk!!!