Need help using Vital in Logic

Bit of a newbie to the production realm. Can someone please help me get Vital to format properly in Logic. The desktop version works and I can log-in fine. I’ve included a photo of what I’m seeing…can’t get it to zoom out or anything.

Thank you!

afaik, the zoom level is globally stored
so what i would try:
open the standalone
adjust the zoom level to a (lot) smaller value
quit standalone and open logic, open vital in logic
it should now afaik be in a more workable zoomlevelresolution…

another option could be to open it in hostingAU, adjust it there and test if it works in logic


Thanks for the quick reply. When I adjust zoom% in the standalone and re-open logic its just a smaller window with the same issue. Any other suggestions?

there is a new versio, v1.0.4, which maybe solves the problem

That didn’t work either. It’s really odd…

too bad
is it only in logic?
have you tried hostingAU ?

and in logic, have you tried collapsing the plugin-window’s menu ?
either by doubleclick or clicking the upper-right button

That doesn’t seem to do anything. Logic is the only DAW I use and I’d really like to get this working for a project. I’ve gone into the accessibility settings of my Mac for zooming in/out and it still won’t allow me to zoom out in the VST Vital window.

not sure why you have to sign in, but once you do, doesn’t the window then display correctly? i’ve been using vital in logic every day without issue.

It doesn’t even let me log-in in the VST window, the log-in prompt disappears as soon as i click and then as I further click around the window, none of the controls or knobs work… and this is the only VST i’ve ever noticed this issue

you mean “au” (logic uses au plugins, not vsts). something must be up with the signin; am assuming once you get past that window, the GUI would draw correctly.

i’d uninstall vital, re-install. or, create a test admin account on your mac, see if it works there.

again, i’ve had no such issue in logic, i use vital a lot. what OS are you running, what version logic??