MPE pitchbend (independent note pitchbend) is not working

I have the MPE enabled button on and have the bend range at 48. Other MPE parameters (Pressure, Slide) work perfectly but I can’t seem to do the independent note pitchbending (or polyphonic pitchbend, MPE bitchbend etc.).

I use Ableton 11 and was able to do the MPE pitchbend with stock instruments

It is working inside vital, I have used it. The problem is most certainly with Ableton not recognizing Vital as an MPE Plugin. There are instrument options for each Plugin you load. Right click on the little dot in the collapsed plugin view (bottom of your session view) and make sure MPE instrument is enabled

The right click thingy worked, thank you very much sir/madam :slight_smile: