MPE Glide is missing in the modulator area on the bottom right

While Glide does it’s primary job in MPE mode - bending pitch, it would be very useful to modulate other parameters with it as well. (I tried assigning stuff to the pitch modulator in the left column, but it seems to respond only to channel 1 when MPE is enabled in Vital).
For example it can sound very cool to add a frequency wobble or a gate when raising/lowering pitches with Glide. It can also be useful to exclude some oscillator’s pitch from the glide, or even not change pitch at all but do something else with the gesture.

Please don’t discriminate Glide, after all it’s just one of the dimensions MPE offers. It shouldn’t be hardwired to pitch and pitch alone. Please add it as a modulator in that section on the bottom right together with Pressure and Slide etc.

What you could try, is to disable Mpe mode, and set the pitch bend to 48. It should works.
The mpe cc stay in multi channel mode. The modulation will be bipolar.

Right! I just went in here to say that I get much more freedom with Glide by not enabling MPE in the first place and just set the pitch bend range, but you beat me there. Works perfectly, thanks.

Begs the question what that option actually does other than set the Pb range for channels 2 to 16 and cut the assignments done for Pitch in the left column on those channels (and why does it do the latter)?

Going by the MPE specs, pitchbend on the first (aka global) channel should still work with MPE, by offsetting all other MPE channel’s pitch by its amount. So if you play a C major, glide the G note up to A (giving you an inversion of A minor) and then push the pitch bend (set to 2 semitones) up, the result woulc be a B minor chord.

EDIT: the following part I now put in italics was some error on my side. Turns out MPE mode global pitchbend works as expected in Vital (Yay!)
Alas, in Vital (and too many other “MPE able” synths) this global channel feature of MPE seems to be not working when MPE is enabled. Which is why this workaround has no negative consequences as of now. But looking forward, it should work that way. Global channel should offset the pitch bend using the bend range set with the “Bend” selector while MPE glide per channel should have its own range selector (for the time being 48 works, but MPE allows up to 96 semitones).

Don’t get me wrong, this synth is in its baby shoes still and does an amazing job as a newborn already. For the time being, I will gladly use this workaround. I just want it to at some point really be the perfect MPE compagnion it could be with a few changes in the behavior.

I would suggest to assign a pedal or a cc to the global pitch, and use it like a classic global pitch bend. What mpe controllers do you use?

I am using Seaboard Blocks. In addition I have one of my Lightpad Blocks scripted to be a pitchbend wheel and modwheel (plus a bunch of other CC sliders) on MIDI channel 1.

Weird enough, today the global pitch works as expected when Vital is in MPE mode!
There must have been something preventing it when I wrote the post yesterday, probably because I tried so many things between MPE mode, Pitchbend range and the pitchbend widget in the matrix area, either I or Vital got confused in the process. My fault, jumping to conclusions too quick.
All thumbs up for Vital being one of the few MPE synths doing this right!

So at the moment I am torn between either using Vital’s MPE mode without additional parameters on Glide or just setting 48 semitones pitchbend range, giving me those parameters but sacrificing the global pitchbend wheel. For now, I’ll just use the more fitting alternative per preset and be glad and thankful that there is a way.
In the future though, I still would like to to have a widget for Glide in the modulator area, or some other means to assign parameters to MPE Glide - because I am greedy like that and want to have my cake and eat it :wink:

Thanks for your very helpful input, appretiated so much! And also thanks for some extremely nice Vital presets.

1 Like