MPE enabled state not saved per preset?

Not sure if its by “design”… shouldn’t the MPE enabled be saved by preset?
( its not in the VST/ AU parameters also)

Tested in macosx (High Sierra, Mojave)
Ableton Live 9
Gig Performer 3

I hope its by design. As I use 100% of all the time my LinnStrument and never a standard keyboard, it would annoy me to death if I’d browse through sounds an I would have to set it for each preset and then eventually have to save it…
This has to be global! Other devs (probably without expressive experience) who save it to the preset just don’t get it!
But in addition I would also like to be able to define it as default. Whenever I initialize a new instance, its off. Maybe there is a way to do that?

1 Like

For me its a mix between “traditional” keyboards/sequencers (no need for MPE here) AND
(also have a LS :wink: ) plenty of capable MPE controllers.

I was wondering if this was supposed to be “automatic”, when sensing MPE control…

Anyway, at least save its state.

I am brand new to this amazing synth, so I may be doing something wrong, but can’t imagine what that might be.
Here this setting isn’t even saved with a DAW project.

When I

  • choose a Vital preset and change to “MPE enabled”,
  • save the project in my DAW (Reaper on Windows 10),
  • reload the project
    then Vital will have forgotten the “MPE enabled” setting. If I have recorded some MPE MIDI, it will not play back correctly until I go and enable MPE again.

Vital will show “Init Preset” instead of the chosen preset’s name, which isn’t very helpful, although it does have the correct preset loaded. I may be interested which preset I used when I come back to a project after a while.

As said, this is using Reaper on a Windows 10 system. I tried both, VST2 and VST3 versions.

Hmm it should save the MPE enabled setting per instance, but not per preset. So it should load when you open your project, I’ll have to see what’s going on there.

I have the same problem, MPE state not saved with the project. I am on Bitwig 3.3.1 and OSX Mojave. I just tested in Logic and its the same…
I hope this gets fixed soon… Its a bit annoying to switch it on on each track, especially if you want to do a KVR One Synth Challenge with some more instances loaded…

1 Like

I mention this in the first place…

I am also on Linnstrument and using Vital in Cantabile…
I wished to be able to store MPE enabled Globaly, but I have to enable it everytime I change a Preset…