Modwheel Vibrato?

Any help with using the modwheel for vibrato would be appreciated. There doesn’t (at least to my knowledge) seem to be a solid/easy way to do vibrato (with the modwheel) in Vital.

Just to clear: I mean when the modwheel is all the way down no vibrato happens, when it is all the up it is the full vibrato. It seems to me that the mod wheel is mapped to be at -2 in the mod matrix when the wheel is all the way down and not 0. In other synths, I can select an auxiliary mod source (such as the modwheel) to control the amount of lfo that is being sent to the global tuning of the synth creating easy modwheel vibrato and in other synths there is a dedicated vibrato knob that is automatically routed/linked to the modwheel.

Sorry for the long post.


What I usually do: set an lfo, mod the osc tune, right click and set it to bipolar.( draw a bipolar lfo curve or set the phase to 0.25 ).
Now, a circle appears into the lfo tab.
Drag the Mw modulator to that circle, and it should works. At mw 0, modulation is at 0, at max, full modulation.

Did I do this correctly??? Is this how it should be set up???

I think I did something wrong because it still isn’t working. Honestly I didn’t understand your method clearly and just tried my best to get close to what you said to do lol.

Into the matrix, the lfo amount should be at 0.

And the mod wheel mod the modulation 1 amount

So I did end up finding a work-around to my problem let me know if I’m missing anything.

1 Like

Ok, thanks for making a video, it seams your mod wheel, midi cc 1, is assigned to the matrix amount 1.
I’m not in front of my computer but in 12hours I will try that.
Perhaps, live have a macro assign to that, it’s possible.
If you right click on the matrix slot one amount, perhaps, you could un assigned it.
( on a Vital’s macro, for example, if you right click, you can assign a midi cc to it, and un assign it to,
clear the cc assign )
I will try and report it here.

Ok thanks a lot for the help :slight_smile:

This is how it looks here but then my Mod Wheel is not automatically assigned to Mod Matrix Amount 1. Did you Midi Learn your Mod Wheel at one point ? Try right clicking on the white slider in Mod Matrix slot 1 as shown in your video and select “Clear Midi Assignment” and see if that works.


OHHHHHH Thank you so much I didn’t even assign it. Maybe for me for some reason it’s like that by default or something. Thank you and @Yuli.Yolo for the help. I just tried it that way with a fresh vital after the “Clear Midi” and it works perfectly.