MOD Matrix problem - Can't assign MOD wheel to Filter Cutoff

Greetings to Vital community,
I’m a Vital plus user, starting with this synth. Using Win10 and Alesis VI61 controller. My DAW of choice is Reaper.

I have problem when I want to assign modulation wheel of midi controller in modulation matrix. Seems everything is well assigned but when I move the mod wheel nothing happens. Midi controller is working fine and I use mod wheel normally in other plugins. I can see mod wheel spinning in Vital as I move mod wheel on my midi controler.

I do not want to assign midi cc control as I can not make amount ‘sweetspot’, because I would like to control distrortion and filter cutoff at same time.

There must be some step I have missed because all other parameters I tried to assign to mod wheel are working fine either by modulation matrix or direct midi cc assign.

Some photos where it could be seen the assigned modulation:
Uploading: Vital1.jpg…
Uploading: Vital2.jpg…

Hope somebody have a solution for this.
Best regards!

works here (mac, mojave, logic, arturia keystep…)
yes, i have a solution for you
on your screenshot i can see, that there is a small, green-hilited “x” on the
left side of the “ModWheel” slot

this means it is deactivated

click on it
the green “X” should vanish and instead there should be the slot number visible
now, the modwheel should be working as expected


Dear muki,
Little but crucial detail!
This solved my problem! :smiley: Thank you very much!