Logic Pro octive bug when switching window

Logic Pro 10.7.3 vital 1.0.7 free
step1.open vital and get a saw;
2.press 2(not numeric pad)and switch to window 2;
3.open piano key window , maximumize and close other windows and use window-lock to lock the window
4. switch window by pressing 1 and 2 key not on numeric keypad for some times and vital willautomaticly switch to pitch transpose -48

if you see this please contact me on my email tks

i do not see this

no pitch transpose (supposed to be in osc1? or where?) here in old logic 10.5.1 under mojave…

Can you right click on the control and see if it has a “Clear MIDI assigment” option?