Log in issue in daw

it says i have an incorrect password when i try to log in to the plug in. i use the same password on the site and it works. ive also reset my password/re-downloaded a few times and its not working

What OS?
What DAW?

Same here. macos 10.14.6 with ableton 10 suite, when i first opened the plugin it asked me for my password, didn’t remember so clicked the forgot password link. New password works on the web with my account, but in the daw I can’t go pass this login screen.

what about the standalone Vital? login there?

I just tried in logic pro, I could log in, very weird.

Also tried standalone app, works fine, it’s just with ableton.

Hmm, it’s weird that error should pop up if the password is actually correct.
Can you try logging into the standalone version and can you make sure your DAW can access the internet?

PC. Ableton 10. I tried it with FL and it works tho /:

yes of course, I tried multiple time, my password is fine. It works fine in LogicPro 10.5 and standalone version of vital. Doesn’t work in ableton, I get the error message: “An internal error has occurred”, which obviously doesn’t tell us about the cause. It could be a good idea to have more explicit error messages, or at least an error number which then refers to a web page listing all the error codes and their signification.

Anyway, my internet connection is top, no problem there.

I had to use this new account because new users can only post 3 messages max per topic (this limitation should be removed I believe, but what do I know).

That’s a shame, because I’m using ableton and not logic anymore, but I really like that synth.

Can you check your firewall settings? I think a lot of people don’t let ableton access the internet which would block Vital. You can just click around that dialog to dismiss it but I’m putting in some changes that will make that sort of use smoother.

1 Like

Yes, that was it. Actually, I’m on mac and in the LittleSnitch software I had a rule which denied outgoing connexion from Ableton. Editing this rule to accept outgoing connexions fixed the problem.
Duh, now that seems so obvious.
Thanks anyway, awesome software by the way.


I can not login both in Bitwig 3.3(.1beta1) and with the standalone app. Maybe this is because I have a ‘+’ in my email address like this: patrick+vital.audio@… ?

Can you make sure you’re on the latest - version 1.0.3.
I fixed this “+” in the email issue I think in that version.

Thanks for looking into this. I got 1.0.3 but got the same “internal error” with the standalone Vital. This is on Fedora 33 which does not have libcurl-gnutls. So I rebuild the SRPM with libcurl-gnutls added but that does not suffice. AFAIK OpenSUSE also doesn’t have libcurl-gnutls. If it’s not caused by something else then I can only think of switching to libcurl+openssl (which all distros support) or statically linking the libcurl stuff?

1 Like

+1 to @patrick 's situation.

Note that (for me anyway) if I click past the login prompt (on the main part of the synth) the prompt goes away and I am able to use the synth just fine. The only issue appears to be with fetching the presents/wavetables.

See Vital unable to login (self-signed cert issue)