I went from vital 1.5.5 to 1.0.7 and now i cant use any of my presets

Someone please help me. i have a year worth of presets that i cannot use because “they were created in a newer version of vital” after switching from 1.5.5 to 1.0.7. so i tried switching back and deleting 1.0.7 and redownloading 1.5.5 and now every time i open vital it crashes or ableton crashes. i messed up so bad please help me

Firstly, go into User/Documents/Vital and simply copy and save your user presets folder to another location

That way you can mess around without worrying about if your presets are saved.

Then, I’d try a full reinstall

thanks for responding! I have tried to do the full reinstall. without luck ugh

Have you tried manually removing all the vital files (besides your saved copy ofc) ?
Might be worth trying before you install again

Did you make sure all Vital data including settings files were removed between installs?

Is there plugin cache on Live that you can clear?

no i did not make sure of that

so i need to clear all vital files except my presets and then try redownloading 1.5.5?