How to make my own clips sound like the text to wavetable function?

when I convert my own record speech audio files to wavetable the resulting sound is quite jumpy and full of artifacts. How can I get it to be clean sounding like the auto-generated TTW voices? Is it something to do with the length or sample rate of the imported files?

Try changing the blend style and phase style in the wavetable editor. If blend style is set to none, moving through the wave table sound really clicky and noisy.

1 Like

Thanks—setting it to Blend Style=File Blend and Phase Style=Vocode does a lot to clean it up. Also importing the file to “vocode” rather than “wavetable” creates a sound much closer to the built in TTW sound.

There’s still something a little extra going on with TTW though, will try experimenting some more.

When you import the file to vocode, it does just set the phase style to vocode. This setting is not fixed, you can change it later, if you like to experiment.