Having Vital In My Project Wont Let Ableton 11 Save!

Hey there, I just got vital (which is amazing by the way I love this plugin) and it works fine… until I try and save my Live Set. Ableton will not respond for about a minute, and then give me an error. The Set wont save, and I can only go back to the backup saves. When I open a backup save that didn’t have vital in it, it saves fine.

Are you using Mac or Windows?
Are you using the VST, AU or VST3 plugin?

Im using Windows 10, and both the VST and the VST3 plugins aren’t working. My interface is a scarlet 2i2, and I have a Ryzen 7 and a Radeon 580

I’ve also tried clicking ‘work offline’ but that doesn’t make any difference :confused:

If you open a new project and add Vital and save, does it crash?

It doesn’t crash, but it just won’t save the live set. Then when I close ableton, the live set that I just tried to save is deleted and I have to load up one of the previous backup saves (that’s probably just an ableton thing but idk)

Did you try with a new project?
Also, what’s the error?

I did try it with an empty set and the same thing happened. Heres the error:

Also, something just happened. I popped vital into the set I’m using and it saved fine, but when I turned on chorus in vital, it got this error. This is so confusing xD

Ok, heres one more thing as well I just discovered. Even after deleting vital in my ableton set, it still has the same save error. Im 99% convinced however that this is a Vital issue because there are only ever save issues if I even load vital or interact with vital in the live set.

Can you try for testing purpose try to save you project in shorter path? (not that deep folder like shown on the screenshot)

1 Like

Here’s a shot in the dark - how much disk space do you have?

I already tried it, and it did the same thing

image

hmm not much but not too little??

That’s your E: drive?
How big is your project? Can you try freeing up some space and save again?

After looking into this some more I’m leaning toward this not being a problem with Vital and instead some issue with how you’re saving the project. If something when wrong with saving Vital it would more likely crash or show some other type of error.