Good while it lasted

was working fine yesterday and earlier today. now wont start in fl studio. un installed completely and re installed. plugin search reads error now, even when scan errors selected on plugin manager.

Search the forum. Someone had this exact problem a while back. I don’t remember what the solution was.

What version of FL Studio are you using ? What does it show when you click on the Vital line where it says error ? Does it say Synth, Effect, or Unknown ?


yeah, I searched the forum, couldn’t find the exact same problem, vital only reads error as the plugin manager is doing the scan, with trhe white text. once the scan is over and the list populated in orange text, vital does not even show up on it. nor anywhere else. just updated fl studio to 20.8 and tried it all again…same situation.

actually I found that item now, you were also trying to help that person…

my fl studio is paid for btw

cant think of anything else to try, all other 3rd party plugins are working fine so the problem must be with vital in some way or other.

What happens when you change the “Type” from Unknown to Synth ?

I notice in your screenshot that’s the VST3 version. What happens when you only try the VST2 version ? I recommend using the VST2 version at least for now.

Do you have “Combine 32 and 64 bit versions of a plugin” Checked or unchecked in the Plugin Manager ?

Vital works fine in FL Studio here on two systems so it’s most likely a system specific issue. Shouldn’t be too hard to figure out what’s going on.

[changed the type tag to synth, will still not open, rescanned plugins and it returns to the error tag as in screenshot, tried different variations of install, after uninstalling each time, still the same. Strange how it was working fine at first and then it wasn’t, fortunately sooner rather than later i suppose so it hasn’t effected my work too badly.
Thanks for your input but thats enough time wasted on it for me now, I might try again in a few months and see if it’s setttled down.

Well I’d love to help find out what’s going on. If there is an issue that can affect some systems but not others it would be nice to let the developer know.

There has to be a reason it’s happening to you but not happening for everyone. Just need to found out what that reason could be.


I had this exact issue, however, I also noticed that FL Studio was whining at me to update again, and as soon as I did that everything was hunky-dory again.

Well that could be the answer. Lifetime updates are free and always bring some new features. There really is no reason not to be running the latest release version.

I just checked on my laptop which I almost never use these days which has an old version of FL Studio installed (20.0.2) and Vital scans,loads, and functions just fine in it so no it doesn’t appear to be the version of FL Studio at fault.

I’m pretty sure it’s an installation issue with Vital or the settings in FL Studio’s Plugin Manager that are the culprit.

I have lifetime updates up to date, I made sure it was up to date after vital stopped working. It’s really odd how it was fine and then just stopped working. I also tried disabling bits of my anti virus to no avail.

Ok feeling pleased with myself, problem solved, heres what happened. I went to the c drive program folders where vital is kept. tried to open vital from in there rather than from fl studio. got an error mes something like msvcp 140 dll missing cant remember exactly. Anyway, within the vital folder is another folter titled stub, and within that is a program file vcredist, which when opened is an installer for C++ something or other, anyway I installed it. now vital works fine and opens in fl studio again…a minor miracle, I hope this helps other people and thank to you guys for giving up some of your time to try and help me.


Interesting, that should install automatically when you install Vital. Not sure why you had to manually run it.

Glad you found the answer! :smiley:

I wonder if a Windows update overwrote or caused an error in the C++ Redistributable that required you to manually reinstall ? That might explain why Vital was working fine then stopped working.

Seems like it would affect everybody who did the same Win update so maybe it’s just a matter of luck.

I’m on Win 10 version 20H2 (19042.685) on this system .

We know where to look if someone else has this issue so good job!