Glitching/Slowing, stuttering playback

I cant use Vital at the minute, playback is slow, glitchy, it affects the whole project, so I just don’t use it now, also TTWT stopped working too! maybe an uninstall/reinstall will sort it? (I have the paid/upgraded version), 15.5? i think!.
I’m using Reaper on OSX Monterey 12.7, Had a new SSD fitted, but that didn’t help.

Set your oversampling to “1x (default)”

1 Like

Thank you, how do I do that?

click and select the “ADVANCED” tab (upper row)
in the lower left 2nd collumn you have the section called “OVERSAMPLING”
there you can select various OS rates
the lower the less cpu hungry
hth

Thanks for the info, I gave that a try and still no improvement, I’m just going to stop using it and get something else i think!!

What’s your buffer size?

1X buffer size is set now, the other options being 2…4 and 8

That’s the oversampling not the buffer size (has to do with your sound card).

If in standalone, you can set it from the Vital Logo Menu. If in DAW, you can change it in playback settings. The higher the better. I have a lower end laptop and a 2048 sample buffer size allows me many instances of Vital.

Media Buffer Size now set at 2480(in DAW Mode) So giving this a try.

Thank you all for the advice, much appreciated.

2 Likes

(post deleted by author)

1 Like