Filter 1 Resets position after stopping track in Logic Pro X

I’m currently running Vital 1.0.7 in Logic Pro X 10.6.1. on macOS Big Sur 11.2.2
the issue has been there for a while & I’ve tried to work around it thinking it’d be patched pretty soon but I’ve actually stopped using vital because of it & I hate myself for it because I LOVE VITAL but its so annoying & it just ruins the entire sound I was workin on.
please help!!!

Make sure you didn’t MIDI learn the filter cutoff or automate it.
Right click on the cutoff, if it gives you an option to “Clear MIDI Learn” then select it.

Right Clicked & selected “Clear midi assignment” & IT WORKED!!! THANKYOU SO MUCH!!!