Fails AU examination in DP

The Vital AU fails the check that is performed by DP every time a new AU is added. “Problems were encountered. 1 AU not loaded.”

The VST version works in DP, so it’s not a critical issue for me.

What Mac OS? And DP version?

Oh, right, that info would help, wouldn’t it? :grinning:

Mac OS 10.14.6

DP 9.52

ummm strange… I happen to have have exact same OS and DP ver.
I only use AU and its there
What is your Primary External Plugin format? (in DP Preferences)

Thanks for checking it. I have the primary plugin format as AU.

I just did a rescan and now it’s working. Who knows what that could have been.

1 Like

I scared your system :wink:
Have fun!

I tried editing to append “[SOLVED]” into my subject line. When I clicked the edit pencil it showed my edit history (i.e., I had edited the initial post once before). I don’t see how to edit it a 2nd time.

“We”, probably don’t have enough rights to mark a post as Solved…

We do, (as I have done it on another post), seems like the obstacle is that you an only edit a post one time (?)