Error: "Preset was created with a newer version" when using 1.5.5


I recently was having issues with certain presets showing up, so I mistakenly decided to uninstall & reinstall vital. Now when I load my presets, I receive an error stating “There was an error open the preset. Preset was created with a newer version”. The issue is that I created my presets using Vital 1.5.5 (the latest), so all my presets were created using 1.5.5. So I am unable to open presets made with 1.5.5, despite me being on Vital 1.5.5.

I have been able to work around this by opening the presets with text editor & changing any instances of “1.5.5” to an earlier version (“1.0.7” seems to work). The issue is:

  1. This means I have to do this with ALL presets created using 1.5.5, which seems rather silly, considering it is the latest version.
  2. All my projects now have default patches instead of the presets I used, so now all my projects have been impacted.

Is there a work around that does not involve me manually changing the version name within each preset?

I am on Windows 10, Ableton 11, using VST3 plug-in.

I was previously using presets within my “C”, drive, but have got storage SSD I migrated presets over to. I had no issues opening them when I migrated them, only when I reinstalled Vital.

Are you sure you have reinstalled Vital 1.5.5 and not an earlier version by accident? Are you sure Ableton is using that version?

Version is displayed when you click on the Vital logo at the top left of the Vital window.

1 Like

Yes, I am. I have checked the current version I am running & it is 1.5.5. I have also checked the version the presets were created on & they also were created on 1.5.5

1 Like

Sorry, have you tried a reinstall since?
Feel free to save a copy of your presets folder elsewhere just in case, but give it a second reinstall on the new one, it worked for me once before with this error

If not, maybe try a rescan of your plugins from ableton then open the project


The reinstall did not work; however, after a rescan my Vital settings are now showing for the presets I updated(or downgraded really) to 1.0.7, so thank you for saving my projects!