Does Vital really work for you on Linux?

Works fine for me. VST3 with Reaper on Debian Testing.

1 Like

No problem here,
Standalone, VST3 in Reaper and Harrison Mixbus.
Linux manjaro.

There’s an issue with the current LV2 that causes a hang on opening the UI. Should be fixed in the next version.


How is the response on Mixbus using VST3? My here is very laggy…each action takes almost 30s to complete.

1 Like

I don’t support Arch based systems atm.

If you’re missing the FFTW dependency it could slow it down a lot.

1 Like

I have to admit that I don’t use vst in Mixbus alone.
I assumed when I see it in the list that it works :slight_smile:
I only have a mixbus for the final mixing. But in Reaper, yes without problems.
But I can test it.

Bad news,
deleted cache and rescan plugins.
Vital is no more in list LV2, VST2, VST3 don|t show in Mixbus :frowning:
In Ardour6.6 LV2 crashing and VST3 is laggy.

Yeap…that’s how I am now :frowning: At least, I’m not alone :slight_smile:

Still getting the “failed to instatiate plugin” error from ardour 6.6 ubuntu 20.04 .Standalone runs ok .I am ready to buy this when and if it works :slight_smile:

For me, the VST3 from .deb package works fine in standalone and Carla on my Ubuntu Studio 20.04 (with Nvidia proprietary drivers 460), but lots of GUI input lag when used in Ardour 6.5. Don’t know if it’s Vital, Ardour or my system that causes it.
Workable if I design sounds in standalone, then just use it in Ardour - doing small adjustments there is doable. As an instrument it works well.

I made a symlink of ~/.local/share/vital/User to my ~/Music/VitalPresets folder, so presets will be backed up by backupninja :slight_smile:

1 Like

maybe try to report this in ardour bug forum. :slight_smile:

I already did


It’s pretty much unusable on Linux except for simple patches because of CPU consumption. Using the same DAW (Bitwig) on Windows 10 doesn’t have the same problems.

It ramps up 100% on one core, other than that, not so much, in my experience. I have 12 cores though, so maybe it impacts others more.

I’m not seeing this at my end (Debian testing/Reaper)… Vital’s CPU use appears fairly comparable to other synths I use. Loads seem fairly balanced over my four cores…

Hey Matt,
Any chance you could add version numbers to the filenames of the downloads?


Vital worked out of the box fine with Renoise, Bitwig and Mixbus. But Vital eats up memory like a greedy monster. Saw already in another thread that its a problem on all plattforms.
I run Ubuntustudio with a Zoom F6 using Jack2.

It works, but I have to enter the login info every time I open the UI, both in the standalone and VST3 version. I installed Vital from the deb-package, and I open the VST version from Ardour.

Vital version number is 1.0.7-1

Currently running Debian Testing on a Lenovo L480.

Edit: More testing has been done, new things has been learned. Read about it here: Why does Vital require a sign in on launch?


1 Like

Yes, but login is not working on Fedora.