Delay/reverbtail stops when host sequencer stops

probably intended, not sure if a bug, but well:

for example:
i have a reverb set with a long tail
i stop the sequencer
the reverbtail does not fade out but stops imediatly
kind of…hmm…harsh :wink:

the same with delay

What is your Daw?
If it’s Reaper, you got an option about vst sound processing for stop the audio process at transport stop. You could disable it.

LogicX 10.5.1

Can’t help, I’m on win 10 cubase.
Perhaps, into the Logic option.

i see
ok - thanks! :slight_smile:

It’s probably a DAW setting. There’s a notification to “stop playback” and a notification to “stop all sounds”. When I receive a “stop all sounds” I cut the reverb and delay off.