CPU going crazy. Simply cannot run vital in my project


I just got vital and i love it. But i simply cannot run it. My project audio starts cutting and freezing and the whole project stops. CPU meter goes to 110% plus.

Could you please help as I would love to use it in this current project.

Thank you

Could you let us know which DAW are you on and what are the specs of your computer? (CPU model, RAM, GPU etc)

Anyway what you can do is to run Vital with oversampling set to 1:

You could also make sure your DAW uses ASIO audio driver (it’s in settings in your DAW, it can be either ASIO driver for your audio interface or in case you don’t have any audio interface it can be ASIO4ALL or if you’re using FL Studio - FL ASIO). It is important to NOT to use default Windows audio driver because that is not prepared & optimized to work with live audio.

In case you still have issues you could try to change the length/size of audio buffer in your ASIO driver, here’s example:

I’m not sure if other DAWs give an option like that but there’s also “smart disable” macro in FL Studio that can be used to disable plugins that are not processing audio and enable them only when needed - it saves a lot of computing power (especially when your project gets bigger and bigger).

Hope these tips help!


Guys have you heard of GPU AUDIO?

1ms latency…

I think it’s going to be the future.

It should resolve all CPU issues as a GPU is infinitely more powerful.

Question is: which VSTs and DAWs will jump on board and truly innovate first…?