Changing skins makes frequency unit revert to semitones from Hz

I recently noticed all the filter cutoffs etc were suddenly displaying in semitones. I double checked, and on the Advanced tab I still have Hz selected. Changing that setting seems to have no effect. I’m pretty sure it used to display them correctly in Hz earlier, though I’m not sure when exactly its reverted. Possibly after updating to 1.0.8?

I’m on Linux, and Reaper, in case that’s relevant.

EDIT: OK, I fiddled around some more, and suddenly it’s in Hz again. I swear I don’t know what happened. And I definitely never changed from Hz to semitones to begin with, so… I’m confused.

EDIT 2: AH! I discovered something: whenever I change skins, the unit reverts back to semitones. Even though the setting still says Hz. (Changing topic to reflect this discovery…)

1 Like