Can't set LFO tempo using LFO

I’ve seen a previous post about this problem but the solution doesn’t work for me.
I set LFO 1 to tempo (not frequency), then LFO 2 destination to target tempo LFO 1. Nothing happens.
I’ve also tried setting LFO1 to frequency and the destination of LFO 2 to LFO1 frequency.

It works as expected on my PC does this preset work for you ?

LFO1 by LFO2.vital (170.6 KB)