Can't open Vital in reaper

Hi ! I’m using Reaper and opening Vital in it is impossible.

I tried to open it with the app and it worked nicely but this seems impossible in reaper

Can you help me ?

OS? Reaper version? Vital version?

Windows, last version of reaper

I download vital today so it is the last version.

vst3 or vst2 ? if vst3, install vst2 and try again, otherwise other way around.

Try signing out and working offline from the standalone and then loading the vst

Hello !

I unistall and download the vst2 and nope it don’t work.

Are you using Reaper ? I really feel like there’s something with reaper and vital that don’t work.

Yes I’m using REAPER and I have no problems.
Maybe update to the latest redistributables :

It always show me this screen then crash reaper.

I will try updating what you send but hope my screenshot help to understand the problem

Ok just did what you send to me and still don’t work. I don’t know what to do :confused:

I use many plugins and never had this problem

What I can tell from the screenshot is : Reaper knows Vital, and knows how large it is , it just doesn’t show the GUI.
And you say the stand alone of Vital works nicely ? So it’s not a OpenGL issue…
Sorry but maybe somebody else can help you. Did you try the Reaper forum ?

Gonna search on reaper forum but this is weird af

Reaper knows Vital but crashed instantly once it tried to open the vst