Can't install factory presets

Hi there, Windows 10 - FL studio 20 user here. I downloaded the latest version of Vital installed it but I keep getting this message

I deleted it reinstalled it, tried anything you can imagine but the issue remains. I would appreciate any piece of advice as it looks like a very promising synth. Thanks

Hi @soundmaxxmusic1

Have you tried running Vital standalone to complete the installation, i.e. not running it within FL?

Yeap, I’ve tried that. Anything else you can think of?

Are you able to create the directory shown in the dialogue box in explorer?

If you click on the folder icon you can select a different destination. Have you tried that?

Have you tried creating that directory yourself? That could help.

Yes, I have tried to create the path myself as well as a different destination. I will give it another go now from scratch.

That is odd, like anything related to permissions … but I do not understand why there should be a permission issue if you install it with your user and saving in your documents folder. That actually should not give any permission issues.

Exactly, really odd! Can i get the files as a bank so i can import it from the drop down menu? Just tried a fresh installation with no results again.

Hmm… has it got anything to do with my antivirus? Let me try this as well

SORTED!!! It was the antivirus, I had set the notifications in silence mode. Once I changed that, restart, reinstalled it, a pop-up window appeared asking permission from my antivirus. Sorry, it was my fault. Let’s get busy :grinning: Thank you guys for the support! Chris