Can't change certain settings

First post, hope i’m in right place

I run a Huwawi laptop with windows 10 and the DAW is studio one pro, when using vital i don’t seem to be able to chage a lot of the drop down menus, eg if preset is in Perlin but i want to change to S&H it’s won’t allow me to do this, likewise i click import bank or similar and it does not allow me to do so.

Any ideas, suggestions?

Thanks in advance

See if the issue occurs in the standalone version as well, otherwise definitely try a re-install

The standalone isn’t the same with the plugins, so this will tell nothing about where the problem emerges.

All troubleshooting steps contribute to isolating any bugs or issues you experience. If the standalone has the same problem, it’s obviously different, and therefore a different solution, than if it’s only occurring in your DAW. I’m just trying to help you gather information about your bug.

Did you try re-installing Vital?
Have you recently updated your DAW? if yes, was vital working previously?
Did you recently update Vital? If yes, was Vital working previously? Have you tried re-installing the previous version?