Cannot modulate speed of LFO using another LFO

This is an amazing synth - congratulations.

I cannot seem to modulate the speed of one LFO using another as a source. It just ignores the assignment. Is it me or is anyone else having the same issue/

That’s odd, Win or OS X? I’m on Win 10, I’ll check this out tonight and see if I can replicate it.

@larrypoulton Try adding an entry to the modulation matrix

I am easily able to do this on my end, make sure that you drag the Modulation sources (LFO1, LFO2, etc etc) on top of the frequency window of the LFO. You can also do this via the matrix by assigning an LFO to affect the Frequency

OSX Caralina

Is OS X Caralina Catalina’s more attractive sister? :sweat_smile:

2 Likes

I set this up via the Mod Matrix.

LFO 1 is controlling LFO 2 freq
LFO 2 is controlling the level of Osc 1
Nothing happens. the speed of LFO 2 stays constant - as set.

I must be more tired than I thought :slight_smile:

Some progress. If I change the Speed of LFO 2 from “Tempo” to “Seconds”, it works as expected.

Is this a bug?

SOLVED

The mapping of LFO needs to go to LFO2 Tempo and NOT Frequency. Then it works as I expect. Is this a naming thing as the label in the LFOs is Frequency?

1 Like

It works like this:

  • If the target LFO is set to Seconds, then you need to modulate LFO Frequency
  • If the target LFO is set to Tempo, Tempo Dotted, or Tempo Triplets, then you need to modulate LFO Tempo
  • If the target LFO is set to Keytrack, then you need to modulate Tempo Tune
5 Likes

Many thanks. I thought there might be some underlying logic to it. In an ideal world it would grey out nonoperational options as you switched between modes.