Bugs in Ableton Live

Hey guys, I really love the Vital Synth!

However, there are some bugs that make working with Vital almost impossible. At irregular intervals, I suddenly can’t play any sounds with my computer keyboard. Then only clicking on the visual keyboard of Vital works. But the MIDI tracks play the set sound without errors. Also, I can’t use Vital on any other MIDI track. As soon as I do that, it only plays the same sound on all MIDI tracks when playing on the computer keyboard.

Is there any way to fix these bugs? I am very much looking forward to your answers!

Operating system: Windows 10
DAW: Ableton Live 11

Have you checke your midi Routing insider ableton?
Midi from>all ins>All Chanels
And have you tride to enable the MPE Settings?
Some of the Bugs, like pitch bend & modwheel dosn’t work, get fixed when MPE is enabled. :grinning:
Realy hope you get it work

1 Like

Hey @digipaxx
Thanks for your answer! I tried your tips, but it doesnt work :confused: Midi from>all ins>All Chanels was already in the right setting and MPE I cant activate, because there is no box to select.

Of corse you can, open vital and open the advanced Window down in the left there is a small Window with “MPE Enable” click it. :grin: I realy hope you get it run.

1 Like

@digipaxx You are right, I was in the wrong tab. Now I enabled the MPE, but it doesnt work, too :frowning:

I’m sorry about that, have you tried to instlll it new ? I don’t know what else to do, sorry mate😔

1 Like

@digipaxx Now I found the mistake. I forgot to click the “Arm Recording” button in Ableton on the right side of the track when I change tracks. Now it works. Shit man :smiley: Thanks anyway for your help! <3

@Sixbow Haha, glad you fixed it! :grinning: I thought about it, but didn’t expect that it would be so simple. Have fun make some awsome presets!

1 Like

@digipaxx haha yes, thank you! Sometimes the solution can be so simple haha :smiley: I admit it, as a beginner it was a struggle to figure this out :sweat_smile: