Black screen on open on M1 Max Macbook Pro

Whenever I launch Vital, I get a black screen and non of the interface elements appear to load. So what gives? I have updated to version 1.07, since I was running 1.02 previously, but still no joy.



Has it always been like this or is this new?
Are you using a different monitor setup or anything?

Nothing new with this system.
2021 14-inch Macbook Pro
M1 Max SOC
Monterey 12.2
Apple Thunderbolt Display as secondary monitor

This is the first time I’ve tried to run Vital on this system. As noted, I started with Vital 1.02, but updated to 1.07 after the first launch to see if the newer version would work properly.

It was working fine on my Intel Macbook Pro 2019.

Okay, after restarting the Macbook Pro it’s working find now. Must have been a system resource or memory issue. Thanks.

Interesting, were you running as an AU?
I’ve seen some plugins not load when you don’t restart after install, but not a black screen like this.

Not Yet. I was running it in stand-alone app mode. I will try AU mode from Logic later this week.