1.5.3 - Wavetable editor's keyframes' blend style not switching, stuck on "original" wavetable setting

For example, the blend style on Basic Shapes is None. If I try to change that to, say, Spectral Blend, and I scroll through the wavetable, the blend style applied is still None.


For bug reporting, its always a good idea to state your OS, DAW (or standalone), vital version, and plugin format.

Ive noticed this issue so hopefully it can get fixed.

Sometimes this happens to me but when I exit the wavetable editor and then scroll the wavetable position it appears to be working with the lend mode

Not sure if this may be a different bug than yours though

Thank you for the suggestion.

This is my setup:
OS: Windows 10 21H2
Processor: 11th Gen Intel(R) Core™ i7-11800H
DAW: FL Studio 20.9.2
Vital Version: 1.5.3
VST Version: v2.4 64bit

This is a bug from Ver1.5.
The Wave Blend settings in the Wavetable editor are not working and the “interpolation” and “interpolation_style” values have not been changed.
It’s not fixed in version 1.5.5.

1 Like